Search found 10 matches

by Jansten
Sat Sep 07, 2013 3:43 pm
Forum: Testing/Bug Reports
Topic: Dither issue PHD
Replies: 11
Views: 2084

I ran another test last night

<r>I ran another test last night. It was very misty and turned foggy after one hour so data is limited.But, scripting works fine. Here is stack of 10 x 1 min exposures of Hercules cluster M13: Some remarks:- When scrip is activated it runs until the end. For example if I start 10min exposure then it...
by Jansten
Wed Sep 04, 2013 8:21 pm
Forum: Testing/Bug Reports
Topic: Dither issue PHD
Replies: 11
Views: 2084

Back once again. I noticed

<r>Back once again. I noticed funny behavior with scripting. For unknown reason exposure fluctuates. I programmed DCC to take 15 sec exposures but they vary between 11 and 15. With 60 sec exposures fluctuation is same (56-60 exposures), odd. My intention was to make comparison between MOVE 1 - Move ...
by Jansten
Wed Sep 04, 2013 8:07 am
Forum: Testing/Bug Reports
Topic: Dither issue PHD
Replies: 11
Views: 2084

Ok, I got opportunity to move

<t>Ok, I got opportunity to move my gear out last night and despite of really harsh fogging conditions I managed to make test.<br/> Unfortunately I noticed that focus of my 300mm/2.8 was slightly off so I may not be able to get precise dither information but we’ll see that later today.<br/>  <br/> T...
by Jansten
Thu Aug 29, 2013 9:57 pm
Forum: Testing/Bug Reports
Topic: Dither issue PHD
Replies: 11
Views: 2084

Great!

Thanks :)I'll run some tests and report here when skies clear out. Maybe few days cloudy now in row but who knows..
by Jansten
Sun Aug 25, 2013 12:28 pm
Forum: Testing/Bug Reports
Topic: Dither issue PHD
Replies: 11
Views: 2084

test

<r>Here is small test from yesterday (night).  I couldn't get loop function to work so I did manual looping. Loop just returned [] symbol in editor:<?xml version="1.0" encoding="UTF-8"?><dccscript UseExternal="false" SelectedConfig="">   <commands>        <bulbcapture capturetime="240" iso="400" ape...
by Jansten
Wed Aug 21, 2013 6:10 pm
Forum: Testing/Bug Reports
Topic: Dither issue PHD
Replies: 11
Views: 2084

Interesting

It didn't even load. So I got suspicious and formatted and installed all again including windows 7. Now it loads just fine Unknown are his ways...Haven't tried with PHD yet but I guess I'm fine now. Thanks a million mate, you're the man! :)
by Jansten
Mon Aug 19, 2013 2:11 pm
Forum: Testing/Bug Reports
Topic: Dither issue PHD
Replies: 11
Views: 2084

Dither issue PHD

<r>I failed to submit this report to right place:<br/> <URL url="http://digicamcontrol.com/forum/testingbug-reports/how-report-bug"><LINK_TEXT text="http://digicamcontrol.com/forum/testing ... report-bug">http://digicamcontrol.com/forum/testingbug-reports/how-report-bug</LINK_TEXT></URL><br/> So, it...
by Jansten
Sun Aug 18, 2013 3:39 pm
Forum: Testing/Bug Reports
Topic: How to report a bug
Replies: 5
Views: 1323

Astrofeatures and scripting

Here are couple of pictures and log file. Dither test was 15.8.2013For some reason I cannot setup any scripting. Could you please submit simple script code in right format so I could test if it is related to file format etc?  
by Jansten
Fri Aug 16, 2013 5:26 pm
Forum: Feature requests
Topic: Astro features for digicamControl (PhD guiding)
Replies: 87
Views: 17383

Script and dither issue

<t>For unknown reason I can't dither with digicamcontrol. I mean I have PHD up and running but when I'm trying to load script files I get error. Also Script window in astronomy opens just empty window. I have tried to select PHD under menu and connect/dither but it seem do nothing. Version is that l...