Issue with mismatch in brightness between computer display and captured pictures.

General Discussion about digiCamControl and related photography techniques.
Post Reply
DPath2379
Posts: 4
Joined: Sat Nov 04, 2017 10:24 am

Issue with mismatch in brightness between computer display and captured pictures.

Post by DPath2379 » Sun Nov 05, 2017 2:14 pm

I use DigiCam Version 2.0.74.0 and Canon Rebel T6si 750D camera.
I have Camera attached to top of a microscope and use it with Live View to take pictures of glass (biopsy) slides via 2x, 4x, 10x, 20x and 40x microscope objectives. The images are directly saved in my computer hard drive.

The issue I have is that the pictures captured and stored in computer are too bright.
Therefore, I have to adjust the exposure control down (-2 to -3) on DigiCam Live View panel in order to capture a picture with correct brightness.
The problem is that when I adjust down the exposure control down on DigiCam panel, the live view image displayed my computer monitor is too dark, therefore, it is difficult to focus the image.

Could anyone suggest a solution for this?

Issue with mismatch in brightness between computer display and captured pictures.

Advertisment
 

julia2010
Posts: 4
Joined: Thu Aug 16, 2018 10:03 am

Re: Issue with mismatch in brightness between computer display and captured pictures.

Post by julia2010 » Thu Aug 16, 2018 2:55 pm

Hello. If the question is still relevant. Try to navigate through the histogram of the program, and reduce the lighting if necessary. leave the exposure at the level of "0


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest