Users from old forum should register again, the old credentials no longer are valid

Connecting Multiple Cameras

General Discussion about digiCamControl and related photography techniques.
Post Reply
mstanton6
Posts: 1
Joined: Thu Aug 10, 2017 3:24 am

Connecting Multiple Cameras

Post by mstanton6 » Thu Aug 10, 2017 3:34 am

Hi,

I'm new to this forum, but I wanted to ask about Connecting Multiple Cameras.

I have used this feature several times. However, sometimes 0-3 of my cameras (I'm using 3 total) will not be recognized by Digicamcontrol.

This is how I am doing it:

1. Laurnch Digicamcontrol

2. Connect all of the cameras without turning them on.

3. Turn on one camera at a time.

Sometimes it works, sometimes it doesn't. I cannot see a reason for why it works sometimes, but not others. Can someone explain this?

I have checked all of the obvious things like a card in the camera, they are really connected, the usb port is working, etc.

I need a method to do this so that it works everytime.

Mark

Connecting Multiple Cameras

Advertisment
 

Duka Istvan
Posts: 522
Joined: Sat Oct 03, 2015 7:57 pm

Re: Connecting Multiple Cameras

Post by Duka Istvan » Sun Aug 13, 2017 11:17 am

Which version of the application do you use ?

mstanton6
Posts: 1
Joined: Thu Aug 10, 2017 3:24 am

Re: Connecting Multiple Cameras

Post by mstanton6 » Sat Sep 16, 2017 6:29 pm

I am using version digiCamControlsetup_2.0.69.0


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest