Page 2 of 2

Re: 2.0.79 - Beta version

Posted: Tue Feb 20, 2018 11:23 pm
by bitbasher
I am also having issues with the app "freezing" when it loads up. It draws the main window and stuff, but then it is 100% non-responsive.

I'm running Windows 7, SP1.

I've attached the log file. Seems to be stuck reporting "Window command received :Zoom_Image_Fit" as this line keeps being added to the log file until I forcefully close the app.

Seems that deleting the ProgramData\digiCamControl directory helps a bit, but after using the app for a while it will get stuck again. Seems to also have issues when I try to resize the main window - it will get stuck and I need to force close it.

Re: 2.0.79 - Beta version

Posted: Wed Feb 21, 2018 8:56 am
by Duka Istvan

Re: 2.0.79 - Beta version

Posted: Fri Feb 23, 2018 7:36 pm
by raquelgriffin16
Live view or any of the features just dont highlight on my screen so the new version doesnt work .. what am I doing wrong

Re: 2.0.79 - Beta version

Posted: Sat Feb 24, 2018 11:18 am
by Duka Istvan
Please send me the log file Menu=>Help=>Send log file

Re: 2.0.79 - Beta version

Posted: Mon Feb 26, 2018 10:22 pm
by bitbasher
Duka Istvan wrote:
Wed Feb 21, 2018 8:56 am
Can you check this version https://s3.amazonaws.com/download.digic ... 0.76.1.exe
Seems to be working ok so far, I'll keep testing it but it is more stable now.

Re: 2.0.79 - Beta version

Posted: Tue Feb 27, 2018 4:18 pm
by Duka Istvan
Thanks for reporting back

Re: 2.0.79 - Beta version

Posted: Sat Mar 03, 2018 7:37 pm
by churriken
First of all, I wanted to thank you for the software. It's excellent.

But I have a question.

When you use many cameras, can not you change the parameters of all at once? it is necessary to change one by one.

Thank you and excuse my English

Re: 2.0.79 - Beta version

Posted: Wed Jul 18, 2018 10:47 pm
by shackcf@gmail.com
Just downloaded this Beta version to my Sony Laptop to quickly test it as the stable version from 2015 would not run. This BETA version ran right away :D 3 years ago the Sony would not run the 2.0.0 application. My desktop always ran the app. Both running windows 10 but Desktop was Pro version and Laptop was Home. The laptop did not support the database or control system being used by DigiCam (cannot remember the specific issue) and I could not find the solution at that time. I am not sure what was changed without reading all of the development docs but Thank You. I hope to do some field testing soon. The camera attached is a Nikon D3100 which is the bottom of the DSLR line for Nikon so Live View and Bulb do not work with a tether, oh well.

Re: 2.0.79 - Beta version

Posted: Tue Jul 24, 2018 5:44 pm
by giselher_ii
Please take a look on "DCC and D800 live view zoom". It seems to be a bug. In live view, the cooridates of the green rectangle seem to be devided by 4. Thank you.