Page 1 of 2

2.0.79 - Beta version

Posted: Sat Mar 18, 2017 7:43 pm
by Duka Istvan
You can add any issue or comments about 2.0.72 version

Re: 2.0.79 - Beta version

Posted: Tue Mar 28, 2017 4:10 pm
by dud_gunner@yahoo.com
Setup: HP i7, Nikon D610, Windows 10, OBS V18.0.1
Problem: OBS do not recognize digiCam.
Tried the following with Live View on and feed is available. V2.0.0.0 = OBS does not recognize, V2.0.72.0 = OBS does not recognize, V2.0.69 = OBS recognize but no feed, just black screen.
let me know if you have any solution. thanks

Re: 2.0.79 - Beta version

Posted: Tue Mar 28, 2017 4:36 pm
by dud_gunner@yahoo.com
where do i get the 2.0.79?

Re: 2.0.79 - Beta version

Posted: Thu Mar 30, 2017 12:28 pm
by Maxymus
is it possible to use digicamcontrol with Vmix? did anyone try that?

Re: 2.0.79 - Beta version

Posted: Thu May 11, 2017 6:15 pm
by Jglassco
This version gets hung up on startup with Windows 10. Never got past the "loading" stage. Could not use it at all.

Re: 2.0.79 - Beta version

Posted: Fri May 12, 2017 12:20 am
by admin
Please attache your log file, it is located in c:\ProgramData\digiCamControl\Log\app.log

Re: 2.0.79 - Beta version

Posted: Fri May 12, 2017 5:56 am
by Jglassco
I'm sorry, it seems that I cannot attach the file (digicamcontrol log) which is in both .pdf and .docx file formats using your attach function. Nor can I drag this file directly onto this field. How do you recommend that I get the file to you?

Re: 2.0.79 - Beta version

Posted: Fri May 19, 2017 10:29 am
by Jacques
I use Sony RX10 M3 and D800.
My first tests wit the sony. I can capture. The motion detection turn with Live view. But i can't adjust the apparate. I worked before with the old version with the D800. I have now to translate all the information to use at the maximal this software. Congratulations for this work which has the merit to exist and which translates the dream of all passionate photo.

Re: 2.0.79 - Beta version

Posted: Fri May 19, 2017 11:44 am
by Jacques
I have no adjust with the sony DSC RX10 M3.( Just capture and live View with motion detectionare available) May be an adjustement in the menu of the apparate sony???

Re: 2.0.79 - Beta version

Posted: Wed Jun 14, 2017 6:24 pm
by UConn Multimedia
I am having trouble installing the 2.0.72 beta version. I am getting an error message that says: Setup Failed ... 0x80072ee7 - Unspecified error. I am running Windows 8.1. I've attached the log file and a screen shot for you to see. Any ideas?
Screenshot-(6).jpg
Screenshot-(6).jpg (248.09 KiB) Viewed 4673 times
digiCamControl_20170614100950.log
(7.24 KiB) Downloaded 186 times