Page 2 of 2

Re: 2.0.23 - Experimental Sony Camera support

Posted: Wed Jul 13, 2016 4:17 pm
by MBN
Hi!
I am trying to use a sony a6300 camera with DigiCamController and OBS in order to stream live on Facebook. I managed to use live view with my camera connected via wifi, but the plugin for OBS appeared once in the sources menu and then disappeared. I tried reinstalling everything and it didn't work.
Do you have any advice for me?
Thanks!
M.

Re: 2.0.23 - Experimental Sony Camera support

Posted: Fri Jan 27, 2017 12:11 pm
by romeu
Hi, jumping into the conversation...

So i'am using 2.0.69.0 with an sony a7r2 with some success, i just wanted to ask a question:

When connecting with the wifi button, you get a window to select the brand of the camera,
in my case sony, and under it you have a box for some kind of scrip/option that by default is <Auto>

What is it for? can i use it to configure my a7r2 connection?

Thanks,
Romeu

Re: 2.0.23 - Experimental Sony Camera support

Posted: Wed Feb 28, 2018 10:48 am
by dikey58
Hi. I have the problem with connetion of my sony a6300. I tried to connet it via wifi as it said:
  • I turn on the Smart Remote Control in the application list in camera menu.
  • I connected my PC wifi to camera access point (windows 10 1709) and entered the password showed on the screen of the camer
  • Finaly entered in DigiCamControl app and pushe the wifi connect, where I choosed "Sony". Lower the was "auto" choose. I pressed connect
The PC cursor changed to circle, connetion menu on pc disapeared and camera was showing "connecting". I was waiting about 5-7 minutes, but nothing happened.
Please, help me!

Re: 2.0.23 - Experimental Sony Camera support

Posted: Wed Feb 28, 2018 4:43 pm
by Duka Istvan
Please send your log file Menu=>Help=>Send log file

Re: 2.0.23 - Experimental Sony Camera support

Posted: Wed Feb 28, 2018 8:57 pm
by dikey58
Duka Istvan wrote:
Wed Feb 28, 2018 4:43 pm
Please send your log file Menu=>Help=>Send log file
It works! Thanks for your desire to help! I set my WiFi connection to DHCP, maybe it helped. But I'm disapointed that the delay is too big. It will be bad to stream games like this. Is there any way to connect via usb?