Blank live view - d5300, Windows 10 x64, non-4k resolution

Support and help for digiCamControl (no bug report)
Post Reply
coright
Posts: 2
Joined: Mon Jan 11, 2021 4:01 pm

Blank live view - d5300, Windows 10 x64, non-4k resolution

Post by coright » Mon Jan 11, 2021 4:12 pm

I used DigiCamControl on my laptop last year quite a bit, everything worked perfectly every time.
Tried to use it again today (after a year-long break) and... the live view doesn't work, it's just a blank screen.
The controls work fine: I can take a picture, change the camera settings, but there is no live view whatsoever.

Things I tried:
- updated to the latest DigiCamControl version, doesn't work
- installed that latest webcam thing (digiCamControl Virtual Webcam), doesn't work (white blank live view)
- tried different screen resolutions (btw - my laptop isn't in 4k resolution), nothing
- I checked the shutter speed (someone suggested it cannot be below 1/30), makes no difference.
- uninstalled the latest DigiCamControl and installed some older, obscure version - same problem.

For a sec, I thought it might be a camera problem.
So I used my good old stationary PC, installed the latest DigiCam Control version - and it works perfectly.
Thing is - I need mobility, using a stationary PC doesn't work for me.

So what else can I do here? I tried everything and I'm starting going insane.

My set-up:
Camera: Nikon d5300 with latest firmware 1.03
Cable: TetherPro USB 2.0 to Mini-B 8-Pin
Laptop: Windows 10 Home (with all the latest updates) x64; non-4k (1920x1080)
PC: Windows 10 Home (with all the latest updates) x64; using non-4k monitor (1920x1080)

Blank live view - d5300, Windows 10 x64, non-4k resolution

Advertisment
 

admin
Site Admin
Posts: 151
Joined: Tue Sep 15, 2015 8:33 pm

Re: Blank live view - d5300, Windows 10 x64, non-4k resolution

Post by admin » Mon Jan 11, 2021 10:39 pm

Can you upload your log file c:\ProgramData\digiCamControl\Log\app.log

coright
Posts: 2
Joined: Mon Jan 11, 2021 4:01 pm

Re: Blank live view - d5300, Windows 10 x64, non-4k resolution

Post by coright » Mon Jan 11, 2021 10:51 pm

Here it is.
Attachments
app.log
(163.17 KiB) Downloaded 2 times

Post Reply