Stuck at startup on Windows 10

Support and help for digiCamControl (no bug report)
Duka Istvan
Posts: 619
Joined: Sat Oct 03, 2015 7:57 pm

Re: Stuck at startup on Windows 10

Post by Duka Istvan » Mon Nov 16, 2015 9:24 pm

Not too much luck... Do you have any other device connected to pc ?

Re: Stuck at startup on Windows 10

Advertisment
 

plaisaeb
Posts: 13
Joined: Wed Nov 04, 2015 10:57 pm

Re: Stuck at startup on Windows 10

Post by plaisaeb » Wed Nov 18, 2015 4:13 am

Nothing connected except my mouse...I have tried it without the mouse...same problem.

Jglassco
Posts: 5
Joined: Thu May 11, 2017 6:52 am

Re: Stuck at startup on Windows 10

Post by Jglassco » Thu May 11, 2017 6:18 pm

Just use the "Stable" version V2.0.0.0. I had the same problem with v 2.0.79.0 and so downloaded the older "stable" version and it seems to work just fine. Go to: digicamcontrol.com/blog/news_2.0.0 to get this version.

frankjokle
Posts: 2
Joined: Sat Jun 30, 2018 11:02 pm

Re: Stuck at startup on Windows 10

Post by frankjokle » Sat Jun 30, 2018 11:22 pm

I have same problem with V2 on my notebook, just tried again with 0.77 again. Version 1+ was working.
On my desktop (both run Win10) it's working.

It happens often that the program also generates a blue screen.
Its stuck running the logo at startup with the animation on the text and never continues (if not generating a blue screen).
It does not matter if camera is connected or not.

I can kill it in task manager if it does not generate a blue screen.

p.s.: All other Theter like from LightRoom work.

The log is attached.
app.log
log file
(120.74 KiB) Downloaded 17 times
Greetings
Frank

raquelgriffin16
Posts: 6
Joined: Fri Feb 23, 2018 7:31 pm

Re: Stuck at startup on Windows 10

Post by raquelgriffin16 » Tue Jul 03, 2018 12:29 am

This is the same problem ive been having since my windows update.. i have also uninstalled many times.. i will try the above to see if that helps.....
tried all the above and nothing wrks please help.. included is my log file
Attachments
app loglast.txt
(72.48 KiB) Downloaded 10 times

Duka Istvan
Posts: 619
Joined: Sat Oct 03, 2015 7:57 pm

Re: Stuck at startup on Windows 10

Post by Duka Istvan » Tue Jul 03, 2018 10:07 am

Try to delete/rename the c:\ProgramData\digiCamControl folder

raquelgriffin16
Posts: 6
Joined: Fri Feb 23, 2018 7:31 pm

Re: Stuck at startup on Windows 10

Post by raquelgriffin16 » Tue Jul 03, 2018 5:45 pm

I deleted the program data file and still no luck .. were you able to take a look at mylog file above

Ulrich
Posts: 4
Joined: Sat Jul 08, 2017 9:36 am

Stuck at startup on Windows 10

Post by Ulrich » Fri Jul 27, 2018 11:37 am

Dear Duka,
DigitalCam Control (DCC) stucks at start up in Windoes 10 (my recent update was about 10 days ago, current vers. 1803) and Windows shows KMODE_EXEPTION_NOT_HANDED. And the stopp code clwvd6.sys

What I have tried so far

1) Deleting the old DCC versions.
2) Deleting/renaming the ProgamData/digicamcontrol
3) Tried with and without conected camera (Nikon DS 3200)

I enclose my app.log (german)
https://my.hidrive.com/lnk/qBAKBrVR


Thank You for Your Help
Uli

N.B.: We installed DCC 2.1 on windows 7 and it works perfectly


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest