Empty controls with Sony HX400V

Support and help for digiCamControl (no bug report)
Post Reply
CarstenHoelscher
Posts: 6
Joined: Mon Oct 16, 2017 4:11 pm

Empty controls with Sony HX400V

Post by CarstenHoelscher » Mon Oct 16, 2017 4:20 pm

Hi, I have just bought a Sony HX400V and tried to use it with digiCamControl (great job!).
The wifi connection works, I see the live-view and can capture the foto, too.
But I can't chose any settings like (shutter speed, aperture, ...
The dropdown-controls are just empty. I have tried mode M, S and P.
Only ISO was filled sometimes (couldn't find a rule yet when it is filled ans when it's empty).

Any ideas?

bye
Carsten

Empty controls with Sony HX400V

Advertisment
 

admin
Site Admin
Posts: 90
Joined: Tue Sep 15, 2015 8:33 pm

Re: Empty controls with Sony HX400V

Post by admin » Mon Oct 16, 2017 10:53 pm

Please upload your log file (c:\ProgramData\digiCamControl\Log\app.log)

CarstenHoelscher
Posts: 6
Joined: Mon Oct 16, 2017 4:11 pm

Re: Empty controls with Sony HX400V

Post by CarstenHoelscher » Mon Oct 16, 2017 11:46 pm

Here you find 4 logfiles:
http://www.zusi.de/temp/Log.zip

thanks
Carsten

CarstenHoelscher
Posts: 6
Joined: Mon Oct 16, 2017 4:11 pm

Re: Empty controls with Sony HX400V

Post by CarstenHoelscher » Wed Oct 18, 2017 10:07 am

The instruction of the camery mentiones a PC-Software "PlayMemories Home". Do I have to install this to use the camery with digicamcontrol?
bye
Carsten

CarstenHoelscher
Posts: 6
Joined: Mon Oct 16, 2017 4:11 pm

Re: Empty controls with Sony HX400V

Post by CarstenHoelscher » Wed Oct 25, 2017 3:04 am

Could you find any issues in the logfiles?

thanks
Carsten

CarstenHoelscher
Posts: 6
Joined: Mon Oct 16, 2017 4:11 pm

Re: Empty controls with Sony HX400V

Post by CarstenHoelscher » Mon Jan 22, 2018 2:29 am

Hi, it's me again. I could solve the problem: The remote software of the camera had to be updated in the application-settings! It's version 4.30 now and with this version everything works fine.
Even the simple android app now allows me to adjust all the properties in detail!

The new software can be recognized by a new wifi-login. It's an QR-code now. When you cannot login with this directly, you can scan the code with some QR scanning software and find the wifi-password in the decoded url between the P: and C:

Carsten

CarstenHoelscher
Posts: 6
Joined: Mon Oct 16, 2017 4:11 pm

Re: Empty controls with Sony HX400V

Post by CarstenHoelscher » Mon Feb 05, 2018 7:26 pm

There is one issue that came up with the latest cam-software: When I take a photo, the transfer of the file to the computer fails. It seem's to be the error dicussed here:
viewtopic.php?t=966

Any ideas?

Carsten


Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests