the software does not working

Support and help for digiCamControl (no bug report)
Post Reply
dv dv
Posts: 1
Joined: Sat Mar 09, 2019 8:17 pm

the software does not working

Post by dv dv » Tue Mar 12, 2019 4:21 pm

i installed the software on my pc with W10 Home X64, but it does not work.
When i run the "digicamcontrol.exe" on monitor appare the logo "digicamcontrol" with the rotating progress indicator, but after a few of seconds the software stops; then i must shot down the software with "task manager".
I tried to fix the problem, run the file "digiCamControlsetup_2.1.1.0.exe" and clic on "Repair", but on monitor appare a window with error "0x800713ec-Asia".
Please, tell me what i have to do to fix the problem.

the software does not working


Posts: 1
Joined: Sun Mar 17, 2019 2:48 pm

Re: the software does not working

Post by svens72 » Sun Mar 17, 2019 2:52 pm

Exactly same problem for me: just installed today....when trying to run the application, the logo appears during startup but then it simply hangs there...the application doesn't startup properly.

W10 Home X64 with .NET 4.7.2 running on it.

Post Reply