Page 2 of 2

Re: Stuck at startup on Windows 10

Posted: Mon Nov 16, 2015 9:24 pm
by Duka Istvan
Not too much luck... Do you have any other device connected to pc ?

Re: Stuck at startup on Windows 10

Posted: Wed Nov 18, 2015 4:13 am
by plaisaeb
Nothing connected except my mouse...I have tried it without the mouse...same problem.

Re: Stuck at startup on Windows 10

Posted: Thu May 11, 2017 6:18 pm
by Jglassco
Just use the "Stable" version V2.0.0.0. I had the same problem with v 2.0.79.0 and so downloaded the older "stable" version and it seems to work just fine. Go to: digicamcontrol.com/blog/news_2.0.0 to get this version.

Re: Stuck at startup on Windows 10

Posted: Sat Jun 30, 2018 11:22 pm
by frankjokle
I have same problem with V2 on my notebook, just tried again with 0.77 again. Version 1+ was working.
On my desktop (both run Win10) it's working.

It happens often that the program also generates a blue screen.
Its stuck running the logo at startup with the animation on the text and never continues (if not generating a blue screen).
It does not matter if camera is connected or not.

I can kill it in task manager if it does not generate a blue screen.

p.s.: All other Theter like from LightRoom work.

The log is attached.
app.log
log file
(120.74 KiB) Downloaded 102 times
Greetings
Frank

Re: Stuck at startup on Windows 10

Posted: Tue Jul 03, 2018 12:29 am
by raquelgriffin16
This is the same problem ive been having since my windows update.. i have also uninstalled many times.. i will try the above to see if that helps.....
tried all the above and nothing wrks please help.. included is my log file

Re: Stuck at startup on Windows 10

Posted: Tue Jul 03, 2018 10:07 am
by Duka Istvan
Try to delete/rename the c:\ProgramData\digiCamControl folder

Re: Stuck at startup on Windows 10

Posted: Tue Jul 03, 2018 5:45 pm
by raquelgriffin16
I deleted the program data file and still no luck .. were you able to take a look at mylog file above

Stuck at startup on Windows 10

Posted: Fri Jul 27, 2018 11:37 am
by Ulrich
Dear Duka,
DigitalCam Control (DCC) stucks at start up in Windoes 10 (my recent update was about 10 days ago, current vers. 1803) and Windows shows KMODE_EXEPTION_NOT_HANDED. And the stopp code clwvd6.sys

What I have tried so far

1) Deleting the old DCC versions.
2) Deleting/renaming the ProgamData/digicamcontrol
3) Tried with and without conected camera (Nikon DS 3200)

I enclose my app.log (german)
https://my.hidrive.com/lnk/qBAKBrVR


Thank You for Your Help
Uli

N.B.: We installed DCC 2.1 on windows 7 and it works perfectly

Re: Stuck at startup on Windows 10

Posted: Sun Jan 06, 2019 8:47 pm
by MikeSteele
I managed to fix this by disabling "CyberLink WebCam Virtual Driver" in Device Manager, I had the same error as Ulrich, application hanging on start up and then windows 10 crashing. All fixed now.

Hope this helps anyone