loading not opening

Support and help for digiCamControl (no bug report)
Post Reply
raquelgriffin16
Posts: 6
Joined: Fri Feb 23, 2018 7:31 pm

loading not opening

Post by raquelgriffin16 » Thu May 31, 2018 7:14 am

i have the new 2.0761 version downloaded and when i pulled it up today it just loads ..i left it loading for 30 minutes and still nothing.. has there been a new update because its not loading

loading not opening

Advertisment
 

walkerrick
Posts: 1
Joined: Fri Jun 01, 2018 5:05 pm

Re: loading not opening

Post by walkerrick » Fri Jun 01, 2018 5:08 pm

Mine hung up and wouldn't open on 2.0.0. I found it was due to having multiple Canon cameras hooked up. When only one was on, it came up and started. I found a link for using multiple cameras http://digicamcontrol.com/doc/usecases/multi

Once I updated my settings it starts with multiple cameras.

I hope this helped.

raquelgriffin16
Posts: 6
Joined: Fri Feb 23, 2018 7:31 pm

Re: loading not opening

Post by raquelgriffin16 » Mon Jun 04, 2018 2:49 am

i only use one camera a nikkon d3400.. but thanks
can someone please help me ..when i try to pull up the program it just says loading.. the program doesnt open at all.. ive been using this program since last summer and now all of a sudden it doesnt want to open .. i have installed and unintalled the program about 5 times already .. restarted and shut down my computer ...and nothing .. i can film with out this please help

stevehutcheson
Posts: 1
Joined: Thu Oct 04, 2018 12:13 pm

Re: loading not opening

Post by stevehutcheson » Thu Oct 04, 2018 12:23 pm

I have recently downloaded the latest version however getting the same problem. It begins to open then keeps loading until it freezes and I have to reboot the computer.

Windows 10 digicamcontrol version 2.1.0.0


Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests