Crash at startup due to lvuvc64.sys (blue screen)

Report bugs and errors to the digiCamControl development team.
Post Reply
Bruce Tajtelbom
Posts: 4
Joined: Sun Sep 02, 2018 3:10 pm

Crash at startup due to lvuvc64.sys (blue screen)

Post by Bruce Tajtelbom » Tue Apr 23, 2019 2:19 pm

Hello,

This morning when I installed the latest version (2.1.1.0), while I had version 2.1.0.0, my computer crashes immediately as soon as I launch the application with a blue screen (problem from lvuvc64.sys).

I then tried to install the old version by uninstalling the new one, he refuses to install it. I went to regedit to remove all traces of version 2.1.1.0, so I was able to reinstall the version that worked perfectly. A small problem, Digicam is now blocking and refuses to start.

I reinstalled the latest version, removed the logitech drivers and unplugged my webcam. Nothing works. Same problem, blue screen.

Then, I reinstalled version 2.1.0.0, and this time I did a Windows recovery, only concern, Digicam does not launch anymore.

Is there anything I can do to get Digicam back on my computer ?

Cheers

Bruce Tajtelbom

Crash at startup due to lvuvc64.sys (blue screen)

Advertisment
 

Bruce Tajtelbom
Posts: 4
Joined: Sun Sep 02, 2018 3:10 pm

Re: Crash at startup due to lvuvc64.sys (blue screen)

Post by Bruce Tajtelbom » Wed Apr 24, 2019 11:29 am

Hello,

I have found the solution. All you had to do was remove the preferences

deepak.abi97
Posts: 1
Joined: Mon Jul 08, 2019 5:16 pm

Can we convert Canon 770D in to webcam ?

Post by deepak.abi97 » Mon Jul 08, 2019 5:33 pm

Dear Admin, Good Evening. I found this software really useful and it has a lot of features that can be used for multiple purpose. I have a question to ask you, Can we convert Canon 770D in to webcam ?

lhm4000
Posts: 2
Joined: Mon Jul 08, 2019 9:31 pm

Re: Crash at startup due to lvuvc64.sys (blue screen)

Post by lhm4000 » Mon Jul 08, 2019 9:35 pm

Hi Bruce,

I have a very similar problem -- I get the BSoD on my Windows 10 laptop but it's the oem02dev.sys of the integrated webcam that fails.

You mention the solution to your problem was to "remove the preferences".
Can you please explain where they are and what I need to do with them? Do I just delete a preference file?

Thank you very much,

Lamar


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest