Dithering with v2.1.1

Support and help for digiCamControl (no bug report)
Post Reply
Juno16
Posts: 1
Joined: Mon May 06, 2019 12:57 am

Dithering with v2.1.1

Post by Juno16 » Mon May 06, 2019 1:08 am

Hi DigicamControl support,

I have been using DigicamControl for astrophotography with my Nikon D3300 and it has been great. Awesome software and the only AP camera control software that will control my D3300.
Thank you very much for DigicamControl.

I just started to dither with PHD2 v 2.6.6. I couldn’t find any documentation in the DigicamControl manual but I was helped by Peter Wolsley on the OpenPHD Guiding group. Dithering works, but has the issue below.

DigicamControl sends a dithering command to PHD and before it can settle, DigicamControl sends a second dither. The first dither fails, but the second dither settles fine.

Please read the response from Andy on the OpenPHD Guiding group below.

Jim,

Thanks for the logs. We're seeing that DigicamControl is connecting to PHD2, sending an old PHD1-style dither command, then disconnecting. 2 seconds later it re-connects to PHD2 and sends another dither command and disconnects. This happens every time so you are getting two back-to-back dithers between each sub. PHD2 is reporting the settling of the first dither as failed in the logs because of the immediate arrival of the second dither before the first dither has settled. Even though this is essentially harmless (more dithers allow the lock position to drift farther from the starting position), you might still want to report it to the DigicamContol developers so they can fix it.

Andy

Please let me know if there is anything I can set up in DigicamControl to remedy the double dither.

I don’t think that the DD is causing me any great issues, but if you have any suggestions, I would appreciate it!

Thanks for your help!

Jim

Dithering with v2.1.1

Advertisment
 

southwind
Posts: 1
Joined: Mon May 13, 2019 2:54 pm

Re: Dithering with v2.1.1

Post by southwind » Mon May 13, 2019 3:11 pm

Hi Juno 16

I read your question about dither problem on PHD forum.
I am now trying Digicamcontrol like you.
My setup work correctly.
I do not have double dither you claimed, when i tested Dithering to PHD2
My test condition is listed bellow.

Diigicamcontrol

use Bulb mode
capture time 60
number of photo 5
time between 30
PHD move3
wait for PHD 30
Automatically PHD yes

PHD2 setup
camera simulator
mount on camera

OS windows10 pro 64bit

Digicam control send dither to PHD2 only once after capture.
Would you notice me about your Digicamcontrol setup?

Regards

southwind


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest