Support for Canon G10, Nikon Coolpix S6300

General Discussion about digiCamControl and related photography techniques.
Stonepecker
Posts: 10
Joined: Mon Jan 27, 2014 10:16 am

Support for Canon G10, Nikon Coolpix S6300

Post by Stonepecker » Mon Jan 27, 2014 10:33 am

Hello,after many hours of searching I finally came across digiCamControl, which I really think is a great tool!To my delight, I found that it recognizes the Nikon Coolpix S6300, which isn't even listed among the supported cameras.But the Nikon S6300 has no options other than straight shooting.So I purchased a Canon G10, which works fine with the gphoto2 package under Linux. But a command-line tool is very cumbersome.DigiCamControl supports the G9, but not the G10, which is very disappointing.  I connected it, it's not recognized.I wonder whether there is such a big difference between the two, isn't there a patch to recognize the G10?I'll be glad to test any such development or to pass on the information supplied by gphoto2 on the Canon G10.Thanks for any help,Stonepecker

Support for Canon G10, Nikon Coolpix S6300

Advertisment
 

Duka Istvan
Posts: 867
Joined: Tue Mar 26, 2013 9:52 pm

Please send your log file,

Post by Duka Istvan » Mon Jan 27, 2014 11:13 am

Please send your log file, maybe is there something about that camera

Stonepecker
Posts: 10
Joined: Mon Jan 27, 2014 10:16 am

Here it is, can't see

Post by Stonepecker » Mon Jan 27, 2014 3:51 pm

Here it is, can't see anything about a Canon G10 :-(Any clues? 

Stonepecker
Posts: 10
Joined: Mon Jan 27, 2014 10:16 am

MTPTtester result

Post by Stonepecker » Mon Jan 27, 2014 7:12 pm

apparently it can "see" the G10. MTPtester lets me select the G10 and starts with an error message "Error getting device information Operation not supported".So all is not lost, I hope.  

Duka Istvan
Posts: 867
Joined: Tue Mar 26, 2013 9:52 pm

Hi, try this version: https:/

Post by Duka Istvan » Mon Jan 27, 2014 11:00 pm

Hi, try this version: https://dl.dropboxusercontent.com/u/409 ... .0.745.exe , don't expect too much, if is working just basic functionality. 

Stonepecker
Posts: 10
Joined: Mon Jan 27, 2014 10:16 am

No go, unfortunately. But

Post by Stonepecker » Tue Jan 28, 2014 12:36 am

No go, unfortunately. But thanks for trying. Log file attached.

Duka Istvan
Posts: 867
Joined: Tue Mar 26, 2013 9:52 pm

Try this again : https://dl

Post by Duka Istvan » Tue Jan 28, 2014 5:31 pm


Stonepecker
Posts: 10
Joined: Mon Jan 27, 2014 10:16 am

YEEEE!

Post by Stonepecker » Tue Jan 28, 2014 10:16 pm

YEEEE! You got it! Köszönöm szépen! Basic functionality as you warned me - simple capture and time lapse, no params. I attach the output of thegphoto2 --list-all-config command, perhaps it gives you some information. It would be just fabulous if you could add full support for it! Thanks,Stonepecker

Duka Istvan
Posts: 867
Joined: Tue Mar 26, 2013 9:52 pm

Almost impossible with out

Post by Duka Istvan » Tue Jan 28, 2014 10:30 pm

Almost impossible with out camera, maybe i found one with some part backed but still functional

Stonepecker
Posts: 10
Joined: Mon Jan 27, 2014 10:16 am

You have mail.    

Post by Stonepecker » Wed Jan 29, 2014 12:14 am

You have mail.  


Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests