WebCam no longer functioning

Support and help for digiCamControl (no bug report)
Post Reply
TheFixItGuy
Posts: 1
Joined: Thu Feb 06, 2020 10:39 am

WebCam no longer functioning

Post by TheFixItGuy » Thu Feb 06, 2020 12:50 pm

I used to use version 2.1.1.0 and my webcam functioned as expected. A short while back, I got a BSOD and then the software hung on booting. I uninstalled it and upgraded to version 2.1.2.0 (which disables webcam by default, according the to change log).

I went into the advanced options and tried to enable the webcam but noticed two points:
There are two options available to activate webcam (one which cannot be selected/changed and the second which was already selected). I've tried to un select and re select it but it made no difference. I then tried uninstalling V2.1.2.0 and re installing V2.1.1.0. The software no longer hangs at the boot screen but the webcam is still not recognized/enabled. I have tested the webcam with other software and it is functioning as expected.

Can anyone please give me some idea of what I'm overlooking?

WebCam no longer functioning

Advertisment
 

admin
Site Admin
Posts: 118
Joined: Tue Sep 15, 2015 8:33 pm

Re: WebCam no longer functioning

Post by admin » Sat Feb 08, 2020 1:14 pm

Check this version https://s3.amazonaws.com/download.digic ... .1.2.2.exe
You still need to reenable the webcam support and restart the app

Post Reply