No image on Dell Precision 5510, LiveView

Support and help for digiCamControl (no bug report)
Post Reply
DaveD
Posts: 1
Joined: Mon Apr 27, 2020 6:07 pm

No image on Dell Precision 5510, LiveView

Post by DaveD » Mon Apr 27, 2020 6:21 pm

Camera is a Nikon D5600.

I installed digiCamControl on my Dell 5510 laptop. I am able to manipulate the camera settings and capture photos. When I switch to LV the "Capture", "Preview" and "Record video" buttons fade right and there is no video image to capture. The "Auto Focus" button remains and if it is clicked it seems the camera auto focuses. I have attached a screen shot.

I have tried the same hardware and software setups on several other PCs and they all work as expected.

Anyone have a guess as to how to correct the issue? Thanks.

DaveD
Attachments
Dell 5510 LiveView Screen Shot.JPG
Dell 5510 LiveView Screen Shot.JPG (30.67 KiB) Viewed 75 times

No image on Dell Precision 5510, LiveView

Advertisment
 

fabriotti
Posts: 3
Joined: Wed Apr 22, 2020 6:17 pm

Re: No image on Dell Precision 5510, LiveView

Post by fabriotti » Tue May 05, 2020 5:46 pm

Hi!
I have a similar problem with my Dell XPS 13, but only at the highest possible screen resolution (4k).
Are you using this resolution? When I switch to FullHD resolution the software works fine.
I don't know if this can help...
Regards,
Francesco

jerryyyyyyyyyy
Posts: 3
Joined: Wed May 20, 2020 12:31 am

Re: No image on Dell Precision 5510, LiveView

Post by jerryyyyyyyyyy » Wed May 20, 2020 12:36 am

Remarkably I am using exactly the same Dell and came here to ask how come I can't see anything! 4k monitor?

I am using a Nikon D800 and the rest of the interface seems to work.

Maybe better try another computer? Or are there some settings to set on the D800 before you connect.

jerryyyyyyyyyy
Posts: 3
Joined: Wed May 20, 2020 12:31 am

Re: No image on Dell Precision 5510, LiveView

Post by jerryyyyyyyyyy » Wed May 20, 2020 5:15 am

I posted earlier, but not yet accepted. Works fine on my desktop.

fabriotti
Posts: 3
Joined: Wed Apr 22, 2020 6:17 pm

Re: No image on Dell Precision 5510, LiveView

Post by fabriotti » Sat May 23, 2020 3:39 pm

As I wrote in my post (viewtopic.php?f=3&t=4886) my desktop computer works fine.
And my Dell XPS13 works correctly if I reduce the display resolution...

Post Reply