Stuck at startup on Windows 10

Support and help for digiCamControl (no bug report)
plaisaeb
Posts: 13
Joined: Wed Nov 04, 2015 10:57 pm

Stuck at startup on Windows 10

Post by plaisaeb » Thu Nov 05, 2015 5:28 am

I have downloaded the latest and several of the earlier versions and they all hang up when I click on the icon to start the program.

The round icon shows with "Loading...." under it but nothing ever happens...it just sits there. The .NET Framework is on my system...apparently it comes with Windows 10.

Also, it seems that Windows 10 does not have a separate Camera Codec...it is built in.

I am using a Nikon D7100....it works fine on my older laptop running Vista.

Any suggestions on what to try next?

Stuck at startup on Windows 10

Advertisment
 

Duka Istvan
Posts: 663
Joined: Sat Oct 03, 2015 7:57 pm

Re: Stuck at startup on Windows 10

Post by Duka Istvan » Thu Nov 05, 2015 10:02 am

Try to start the application without any USB device connected
Send me the log file, is located in c:\ProgramData\digiCamControl\Log\app.log

plaisaeb
Posts: 13
Joined: Wed Nov 04, 2015 10:57 pm

Re: Stuck at startup on Windows 10

Post by plaisaeb » Fri Nov 06, 2015 6:04 am

too many characters in the text...the system will not accept the log

Duka Istvan
Posts: 663
Joined: Sat Oct 03, 2015 7:57 pm

Re: Stuck at startup on Windows 10

Post by Duka Istvan » Fri Nov 06, 2015 12:12 pm

You can attache the file to the post

plaisaeb
Posts: 13
Joined: Wed Nov 04, 2015 10:57 pm

Re: Stuck at startup on Windows 10

Post by plaisaeb » Sat Nov 07, 2015 6:28 am

I have attached the file from yesterday.
Attachments
app.log
(11.28 KiB) Downloaded 102 times

plaisaeb
Posts: 13
Joined: Wed Nov 04, 2015 10:57 pm

Re: Stuck at startup on Windows 10

Post by plaisaeb » Sun Nov 08, 2015 5:01 am

Did the app.log give you any information regarding the problem with my situation?

Duka Istvan
Posts: 663
Joined: Sat Oct 03, 2015 7:57 pm

Re: Stuck at startup on Windows 10

Post by Duka Istvan » Sun Nov 08, 2015 11:15 am

Try this version https://s3.amazonaws.com/download.digic ... 3.49.0.msi , and send the log again, i add extra debug info to see which action stop the loading
Before install uninstall the old version, and delete the c:\Program Files (x86)\digiCamControl and c:\ProgramData\digiCamControl\ folders

plaisaeb
Posts: 13
Joined: Wed Nov 04, 2015 10:57 pm

Re: Stuck at startup on Windows 10

Post by plaisaeb » Mon Nov 09, 2015 3:57 am

OK, here is the latest app log.

Attached.
Attachments
app.log
(1.34 KiB) Downloaded 84 times

plaisaeb
Posts: 13
Joined: Wed Nov 04, 2015 10:57 pm

Re: Stuck at startup on Windows 10

Post by plaisaeb » Sat Nov 14, 2015 4:20 am

Did the latest log help you find out where the problem is?

plaisaeb
Posts: 13
Joined: Wed Nov 04, 2015 10:57 pm

Re: Stuck at startup on Windows 10

Post by plaisaeb » Mon Nov 16, 2015 5:14 am

Any luck with the problem?...I would like to start using the software.
Thanks


Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests