2.0.0 - Stable version

Latest news on and announcements about digiCamControl and this forum here.
waynepratt
Posts: 4
Joined: Wed Jun 14, 2017 4:58 am

Re: 2.0.0 - Stable version

Post by waynepratt » Wed Jun 14, 2017 5:11 am

Hi admin
Its great what you are doing. just a quick one. I downloaded the software today and it appears to work great with D4s. When I print from the program the images are extremely soft. when I send to external editor(photoshop) and print without touching it is tack sharp. I like the feature of being able to print from the app, especially when doing functions and printing immediately.
Thanks for a great app/program
wayne

Re: 2.0.0 - Stable version

Advertisment
 

mdea
Posts: 1
Joined: Fri Jan 05, 2018 5:26 pm

Re: 2.0.0 - Stable version

Post by mdea » Fri Jan 05, 2018 5:35 pm

Hello,

I have problem wiht the program. It dosen`t find the camera. Few days before it did find the camera, but now it dosen`t find it.
Computer says that the camera is conected, but the program doesn`t. Nikon D3100

Marv
Posts: 16
Joined: Sat Jan 09, 2016 2:43 am

Re: 2.0.0 - Stable version

Post by Marv » Mon Apr 09, 2018 12:52 am

same problem here even with the latest beta the d3100 is not found (windows 10)

Marv
Posts: 16
Joined: Sat Jan 09, 2016 2:43 am

Re: 2.0.0 - Stable version

Post by Marv » Mon Apr 09, 2018 1:29 am

i found a solution while testing some other things.... just disable the native driver support in advance settings

ATTENTION: there will be a (minimized) popup on next start if you want to enable native support again (first i thought the aplication crashed because it did not start)

PPMGox
Posts: 1
Joined: Mon Oct 08, 2018 5:04 am

2 0 0 Stable version

Post by PPMGox » Tue Oct 09, 2018 1:45 am

Read on another topic about how to change your stable name, but every time I try to change it and attempt to save the file I just get an Access Denied error message from Notepad. Can anyone help please?

Mikemirror
Posts: 2
Joined: Mon Nov 12, 2018 1:34 pm

Re: 2.0.0 - Stable version

Post by Mikemirror » Mon Nov 12, 2018 1:55 pm

Hi I have followed the treads on the canon 400D and can't see if you ever actually ended up supporting it.
And if you did at what level . I have one but no battery or way to power it . I would buy these items if I new it could take photos with your software . I no it's not in the supported list but thought it may be an oversight .as one of your testers did report it working .in some instances. :D
Many thanks

M ridge.

Duka Istvan
Posts: 671
Joined: Sat Oct 03, 2015 7:57 pm

Re: 2.0.0 - Stable version

Post by Duka Istvan » Mon Nov 12, 2018 5:41 pm

I don't get any report about if is supported or not but based on Canon SDK documentation is supported so should be

Mikemirror
Posts: 2
Joined: Mon Nov 12, 2018 1:34 pm

Re: 2.0.0 - Stable version

Post by Mikemirror » Mon Nov 12, 2018 6:13 pm

ok thank you .

mk.

ander
Posts: 1
Joined: Fri Apr 05, 2019 1:00 am

Re: 2.0.0 - Stable version

Post by ander » Fri Apr 05, 2019 1:04 am

tengo windows 10, he instalado la version 2.1.1, y no me funciona.
he intentado instalar el framework 4.6 pero me dice que tengo instalado una version posterior y no me deja.
alguien puede ayudarme?

Deejaypee
Posts: 2
Joined: Thu Apr 11, 2019 10:51 am

Re: 2.0.0 - Stable version

Post by Deejaypee » Thu Apr 11, 2019 10:56 am

Hi,
I have a Win 10 HP with all latest updates.
I have installed Digicamcontrol 2.1.1.0
On start up the logo appears and loading bar, but does not proceed to open. On a couple of occasions has resulted in BSOD with error message snp2uvc.sys System Thread Exception Not Handled.
Here is log output attached.

thanks for your help.
Attachments
app.log
(9.68 KiB) Downloaded 29 times


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest