[Canon EOS 200d] Device is busy

Support and help for digiCamControl (no bug report)
RandomGirl
Posts: 1
Joined: Mon May 17, 2021 9:13 pm

[Canon EOS 200d] Device is busy

Post by RandomGirl » Mon May 17, 2021 9:24 pm

Hello there!
Well, I purchased two Canon EOS 200d hoping I could use digicamcontrol to control both of them at the same time, and download videos to my computer.

But they aren't working (not even if I only plug on camera to the computer).

Here is what happened and what I tried:

Both cameras are detected (yes! :D )
Live view is working for both (yes!! ;) )
But...
if I press "Capture photo", I get an error message after some seconds : "Device is busy, failed to press fully".
If I go to live view again and try "Record video", "REC 0" shows up but nothing is recorded, the camera is doing some sounds but nothing more.
If I click on "Capture", it crashes the Live view window with "Canon error code 8d0C"... After searching on the web, I found that it has something to do with "EDS_ERR_TAKE_PICTURE_SPECIAL_MOVIE_MODE".
Not sure what's wrong with that.
I set my cameras on "M" (I tried "A+"). I set them to "ON" instead of the "camera icon", but I still can't figure out how to capture video through your software.

Any help would be appreciated :P
I'm on Windows 10.
Thank you
Lala

[Canon EOS 200d] Device is busy

Advertisment