Page 1 of 1

Disabling Virtual Webcam

Posted: Wed Mar 13, 2019 4:35 pm
by BasSt

I stumbled across your great program, planning on using it for a long term timelapse project.
I managed to get it all set-up like I wanted, but one thing keeps giving me a problem.
Everytime I restart digicamControl, it does not start with my Canon (700d) but with the Digicam Virtual Webcam.

That means I have to manually select the connected 700d, to be able to let the timelapse program pictures. No way to delete the Virtual Webcam from the session, or let the 700d be the first one selected.

What am I missing here?



Re: Disabling Virtual Webcam

Posted: Thu Mar 14, 2019 6:11 pm
by Duka Istvan
If you uninstall your version and install the latest one the virtual webcam should disappear, or disable the Settings->Advanced->Webcam support

Re: Disabling Virtual Webcam

Posted: Mon Mar 18, 2019 11:59 am
by BasSt
Thank you for your quick reply.

I downloaded the latest v2.1.1 from your site when I tried the above. That is the version you mean?
I disabled the webcam support, which resolves the problem.