2.0.0 - Stable version

Latest news on and announcements about digiCamControl and this forum here.
Duka Istvan
Posts: 684
Joined: Sat Oct 03, 2015 7:57 pm

Re: 2.0.0 - Stable version

Post by Duka Istvan » Fri Apr 12, 2019 9:08 am

Try to delete/rename the c:\ProgramData\digiCamControl folder and start the application

Re: 2.0.0 - Stable version


Posts: 2
Joined: Thu Apr 11, 2019 10:51 am

Re: 2.0.0 - Stable version

Post by Deejaypee » Sat Apr 13, 2019 7:52 am

Thank you Duka, that worked for me and the program now starts.

Posts: 2
Joined: Sat Jul 27, 2019 6:46 pm

Re: 2.0.0 - Stable version

Post by scubafam » Sat Jul 27, 2019 10:32 pm

I tried successfully installed the stable version, but when I try to run, there are issues. I have the log file and can send. I am frantic. Anyone who can help it would be appreciated!

Log File Attached
Digicam stable version log.txt
(5.7 KiB) Downloaded 3133 times

Posts: 1
Joined: Sat Sep 07, 2019 3:30 am

Re: 2.0.0 - Stable version

Post by invworld » Sat Sep 07, 2019 3:47 am

I upgraded to windows 10 and every time I ran Digicam it crashed my computer and I got the BSOD. Now, whenever I try to install it, it doesn't give me the option to install, only to repair or uninstall. Neither option works.

I've used this program for a few years and it's really excellent once I get it working, which always takes some effort. This time, though I'm unable to get it going.

Log file is attached. I tried many solutions on this board already. Please help.
(6.03 KiB) Downloaded 3042 times

Site Admin
Posts: 225
Joined: Tue Sep 15, 2015 8:33 pm

Re: 2.0.0 - Stable version

Post by admin » Sun Sep 08, 2019 11:52 pm

Do you have a webcam attached to your pc ?

Posts: 2
Joined: Fri Feb 28, 2020 5:09 pm

Re: 2.0.0 - Stable version

Post by Peter371 » Sat Feb 29, 2020 3:38 pm

A few days ago I used digiCamControl in combination with a Nikon Z6. After that moment the MC-DC2 cable (remote shutter) on the accessory port blocks all functions of the Z6. Previously I had no problems with the MC-DC2 cable on the Z6. Is it possible that digiCamControl changes the setting in the Z6?
What can I do to fix this problem?

Post Reply